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BUSINESS COMMUNICATION II 

Course code: A.VT.2.01 

[45 LECTURES] 

LEARNING OBJECTIVES: 

1. To facilitate advancement in career based on students’ need to present his or her 

personality efficiently.  

2. To equip the students with the necessary speech skills/basic writing skills for 

professionally interacting with others in an effective manner  

 

UNIT –IAdvanced Communication Skills                          (15 Lectures)  

 

 Initiating, Sustaining and Closing a Business Conversation  

 Participating in Business Discussions  

 Making Formal Speeches  

 Diction and pronunciation  

 

UNIT –IITelephone and Internet Communications Skills                        (15 Lectures)  

 

 Agreeing and Disagreeing in Industry  

 Appointments and Complaints  

 Drafting business e-mails  

 Writing blogs and articles  

 

UNIT –IIIOffice Communication                                       (15 Lectures)  

 

 Presentation Techniques  

 Group Discussions  

 Situational Role Play  

 

C.I.A 

REFERENCES : 

Morris and Smith, Business Writing, Orion Business Toolkit  

Thomas Huskin and Leslie Olsen, Technical Writing and Professional Communication, 

McGRAW-HILL International Editions  

Jane Dorner, Writing for the Internet, Oxford University Press  

Paul Nelson and Judy Pearson, Confidence in Public Speaking, Jaico Publishing House  

L. Sue. Baugh, How to Write First Class Business Correspondence, Viva Books Pvt. 

Limited 
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INTRODUCTION TO FRENCH LANGUAGE AND CULTURE - II 

Course code: A.VT.2.02 

[45 LECTURES] 

LEARNING OBJECTIVES: 

1. Introduce learners to French language: sound, words and structures. 

2. Create interest in another country and culture 

3. Identify a few monuments .Locate a few cities on the map. Learn basic vocabulary to 

express simple sentences to talk about oneself. 

UNIT –I Unité    

 

A Objectifs de communication:Thème: 

 Parler de sesgoûts et sespasse-temps 

 Identifier les endroitssur le plan d’uneville 

 Les nombresordinaux 

B Grammaire 

 Voici/Voilà 

 Verbesréguliers―ER ‖ 

 Les adjectifsinterrogatifs 

 Les prépositions 

C Culture et Civilisation (en anglais) 

 La France et sesrégions 

 La gastronomiefrançaise 

 Les spécialitésrégionales 

D Tâches /projets/projetsactionnels 

 Ecrireune carte de voeux(format simple) 

 Ecrire un mél(simple) 

 Préparer un itinéraire (en anglais)avec le plan de Paris 

 Préparer et présenter un plat français 

 

UNIT –II          

A Objectifs de communication: Thème : 

 Parler de safamille 

 Décrireunepersonne 

B Grammaire 

 Les verbesirréguliers:faire /aller/prendre/dire.. 

 La formenégative 

 Quelquesadjectifsqualificatifs/possessifs 

C Culture et Civilisation (en anglais) 

 La France et sessymboles 

 Quelques films français / chansons françaises 

 D Tâches /projets/Projetsactionnels 

 Préparer un arbregénéalogique 

Travail Comparatif:loisirs et passetemps en Inde et en France 
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Jeu de role en classe: Ex:scene de classe… 

Présenterunepersonalité célèbre (sous forme de devinette) 
 

C.I.A 

REFERENCES : 

Hachette: 

1 Bien Joué1 

2 Alter Ego 1 

3 Le kiosque 

Clé International 

1 Amis etCompagnies 1 

2 Grammaire Progressive du Français 

Hatier 

1 Premiers Exercices de Grammaire 

Magazine Langers publication 

On y va 

Video Methods: 

1 Taxi 

2 Connexions 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Semester II Syllabus for FYBVoc (Tourism), St. Xavier’s College –Autonomous, Mumbai. 

 

Page 5 of 15 

 

GIVING VOICE TO VALUES 

Course code: A.VT.2.03/ A.SPC.2.01 

[45 LECTURES] 

LEARNING OBJECTIVES: 

1. To familiarize students with foundational value concerns. 

2. To help students to critically analyse and develop their own values. 

3. To enable students to take practical steps to act on their values. 

 

UNIT– I: Value Clarification                                                                              (5 lectures) 

 What is a value? 

 Exercises to reveal values. 

 Value Formation. 

UNIT – II: Comparative Religions                                                                      (7 lectures) 

 Inter-religious sensitivity: main ideas from the major religions 

 Sharing Faith: what is the religious meaning that is precious to you 

 Breaking through stereotypes 

 Communalism and Building community 

UNIT- III: Corruption as a way of life                                                               (5 lectures) 

 Case studies e.g. CWG, Adarsh, 2G, Coalgate… 

 Attempt to analyse causes 

 Strategies to avoid corruption: RTI, Civil society groups, other strategies to bring 

 accountability and transparency 

UNIT – IV: Violence and Conflict Resolution                                                    (5 lectures) 

 Understanding violence and conflict 

 Causes and forms of violence and conflict 

 Conflict resolution 

UNIT - V: Youth and Substance Abuse                                                               (6 lectures) 

 Substance abuse - Causes and symptoms 

 Forms of substance abuse - Alcoholism, Drug addiction, Smoking 

 Preventive and curative measures 

UNIT – VI: The problem of evil                                                                           (4 lectures) 

 Conceptualising evil 

 Manifestations of evil 

 Mitigation 

UNIT – VII: Prayer - communal and personal                                                  (3 lectures) 

 What is prayer? 

 The importance of prayer and silence in one’s life 

. 

UNIT – VIII: Critical Thinking                                                                          (3 lectures) 

 What is critical thinking? 

 The value of critical thinking 

 Analysis of Newspapers, TV, Film 

UNIT – IX: Ethical Relationships                                                                        (7 lectures) 

 Young People: Suicide, Depression, Ragging 

 Causes and symptoms 

 Coping strategies 
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C.I.A 

REFERENCES : 

 In Harmony: Value education at college level- Department of Ethics and Religious 

studies, Loyola College, Chennai. 

Y Masih , Introduction to Religious Philosophy – (Chapters- 1, 2, 13, 15) 

Godfrey Harris , Corruption: How to deal with its impact on Business and Society-. 

 Irwing G Sarason and Barabara Sarason, Abnormal Psychology ( Chapter- 13- 

Substance Abuse: Drugs / Alcohol)- 

Resources: 

Film: The Four Religions – Arnold Toynbee 

Film: The Seven Circles of Prayer – Martin Smith 

Film: God in the Dock – Ellwood Kieser 

Film: Teenage depression and suicide – Andrew Schlessinger 

Film: Portrait of addiction- Moyers collection on DVD- Films for Humanities and sciences. 
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ELEMENTS OF DIGITAL DESIGN 

Course code: A.VT.2.04 

[45 LECTURES] 

LEARNING OBJECTIVES: 

Learn to explore the beauty of digital design software from the practical to the painterly 

artistic. In 45 sessions, practice the editing concepts to understand how Photoshop will help 

to create successful customized images. 

 

UNIT –IGetting started with Photoshop                    (10 Lectures)  

 

 Fundamentals of Photos editing softwares 

 What new in photoshop 

 Basics of Images 

 Vector Images 

 Bitmap Images 

 Interfacing with the Photoshop Desktop 

 Working with The Menu Bar and Tool Box 

 File and Edit Menus 

 The Image Menu 

 The Layer Menu 

 The Select Menu 

 The Filter Menu 

 The View Menu 

 The Help Menu 

 ToolBox 

 New Features in Photoshop 

 Custom Brushes 

 Healing Brush 

 Picture Package 

 Web Photo Gallery 

 Spell Checking 

 Opening Recent Images 

 Importing Images 

 PDF Image 

 Annotations 

 WIA Support 

 Placing Images 

 Optimizing Images 

 File Browser 

 PDF Security 

 Understanding the Selecting Tools 

 Rectangular Marquee 

 Move Tool 

 Lasso Tool 

 Magic Wand 
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 Painting and Drawing Tools 

 Editing and Retouching Tools 

 Background Eraser (E) 

 Erasing Image Background Color 

 Guides, Grid and Slices 

 Transform 

 Layers 

 Effects 

 Filters 

 Using the Color Tools 

 Working with Palettes 

 Actions palette 

 History Palette 

 Swatches Palette 

 Brushes Palette 

  

UNIT –IIPainting & drawing Tools      (10 Lectures)  

 Using The Brush and Pencil Tool 

 Choosing a Brush Size 

 Picking a Painting or Drawing Mode 

 Setting Opacity And Flow 

 Using Airbrush Mode 

 Blending with the Smudge Tool 

 Loading Brush Sets 

 Working With The Brushes Palette 

 Renaming Brush Presets 

 Deleting Brush Presets 

 Working with the Healing Brush 

 Patching Images 

 

UNIT –IIIColor Management in Photoshop            (25 Lectures)  

Applying Colors to your Image 

 Using the Color Picker 

 Selecting Colors with the Eyedropper Tool 

 Working with Color Channels 

 Displaying and Hiding Channels 

 Mixing Color Channels 

 Working with the Color Table 

 Using Auto Color 

 Using Special Color Effects 

 Inverting Colors 

 Working with Color Thresholds 

 Equalizing Colors 

 Posterizing Images 

 Creating a Gradient Map 

 DesaturatedColors 
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UNIT IV - Working with Layers Session 27 

 Layer concepts 

 Creating New Layers 

 Activating a Layer 

 Duplicating Layers 

 Arranging Layers 

 Working with Layer Locks 

 Deleting Layers 

 Creating Layer Based Slice 

UNIT V - Using fills & styles Session 31 

Using the Pattern Stamp Tool 

 Applying Pattern Fills 

 Working with Styles Palette 

 Understanding the Gradient Tool 

 Customizing a Gradient 

 Applying a Gradient 

 Working with the Pattern Maker 

 Creating your Own Patterns 

 Working with the Layer Style Dialog Box 

 Customizing Blending Options 

 Drop Shadow 

 Inner Shadow 

 Outer Glow 

 Inner Glow 

 Bevel and Emboss 

C.I.A 

REFERENCES : 
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PRINCIPLES OF TRAVEL & TOURISM- II 

Course code: A.VT.2.05 

[45 LECTURES] 

LEARNING OBJECTIVES: 

1. To sensitize students about aspects of tourist interactions 

2. To acquaint students with the nature of global heritage tourist sites  

UNIT –IIntroduction                                                                       (10 Lectures)  

 

 Handling tourists  

 Tourist behaviour  

 Meet and Greet formalities to inbound & domestic tourists  

 Tourist guide mannerisms  

 

UNIT –II World UNESCO Sites and Monuments of India                 (25 Lectures)  

 

 Aspects of world heritage sites  

 Seven wonders of the ancient and modern world  

 Monuments of Northern, Eastern and Central India  

 Monuments of Western and Southern India  

 

UNIT –III Types of Tourist Guides/ Assistant Tour Managers                 (10 Lectures)  

 

 Leisure guides /Heritage guides/ World Heritage Site guides  

 Tourism: Fairs at the UNESCO sites in India  

  Architecture of UNESCO monuments in India  

 

C.I.A 

REFERENCES : 

Bhatia, A.K., International Tourism: Fundamentals and Practices. Sterling Publishers Pvt. 

Ltd., New Delhi, 1991 

Bhatia, A.K., Tourism Development: Principles and Practices Sterling Publishers Pvt. 

Ltd., New Delhi, 2012. 

Chaudhary, N., Handbook For Tour Guides. Matrix Publishers, New Delhi, 2013. 
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INTRO.TO INDIAN HISTORY & CULTURE (SOTH, WEST &CENTRAL INDIA) 

Course code: A.VT.2.06 

[45 LECTURES] 

LEARNING OBJECTIVES: 

To enable students to have a basic knowledge of the important travel destinations of South 

and West India especially through and understanding of broad historical trends against the 

cultural backdrop of the region.  

To work towards capacity building of students especially for a thorough knowledge and 

understanding of Indian tourism.  

 

UNIT –IHistory                                                        (20 Lectures)  

 

 History of South and West India- Major kingdoms- Pandyas, Cholas, Cheras, Chalukyas, 

Vijayanagara, Bahmani, Rajput, Marathas.  

 Architectural styles of Deccan and South India with special reference to rock cut 

architecture, Vesava and Dravida styles of Temple architecture, Islamic Architecture of 

the Deccan  

 

UNIT –II Culture                      (15 Lectures)  

 

 Languages  

 Religions  

 Festivals, Fairs,   

 Dances, Music, Handicrafts  
 

 

UNIT –III Popular Circuits and Emerging Destinations              (10 Lectures)  

 

 Important circuits and Itineraries of  South India 

C.I.A 

REFERENCES : 

Acharya, R. Tourism and Cultural Heritage of India RBSA Publishers, Jaipur, 2007. 

Amitabh, M. Heritage tourism in Central India: Resource interpretation and sustainable 

development planning. Kanishka Publishers, New Delhi, 2007. 

Basham.A.L, The Illustrated Cultural History of India, OUP, New Delhi, 2007.  

Craven Roy .C, Indian Art a Concise History, Thames and Hudson, London, 1976 

Karashima, Noboru, History and Society in South India, Oxford University Press, New 

Delhi 2001. 
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Kulkarni, A.R., Maharashtra in the Age of Shivaji, RekhaPrakashan, 2nd Revised Ed, 

Pune 2002.  

Michell, G., The New Cambridge History Of India Architecture And Art Of Southern 

India. Cambridge University Press, Cambridge, 1995.  

Mitter, P., Indian Art, Oxford University Press, Oxford, 2001. 

Nadkarni, R.V., The Rise and Fall of the Maratha Empire, Popular Prakashan, 1966.  

Pagadi, SetuMadhavRao, ChatrapatiShivaji, Continental Prakashan, Poona 1974.  

Salma Ahmed Farooqui, A comprehensive History of Medieval India, Pearson Education, 

New Delhi, 2011. 

Sastri.Nilakanta.K.A, A History of South India, Fourth Edition, Oxford University Press, 

1976.  

Upinder Singh, A History of Ancient and Early Medieval India: from the Stone Age to the 

12th century, Pearson Longman, 2008. 

Websites of Tourism Boards of respective states 
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INTRO. TO WORLD HISTORY & CULTURE(ASIA, AFRICA & AUSTRALIA) 

Course code: A.VT.2.07 

[45 LECTURES] 

LEARNING OBJECTIVES: 

1. To enable students to have a basic knowledge of the important travel destinations of 

Asia, Africa and Australasia especially through and understanding of Geographical 

conditions, broad Historical trends against the cultural backdrop of the region.  

2. To work towards capacity building of students especially for an understanding of 

outbound tourism  

 

UNIT –I History                                                                    (20 Lectures)  

 

 Ancient civilizations of Egypt, Mesopotamia and China.  

  Indian influence on South—East Asia  

 The birth and spread of Islam through Asia.  

 Colonialism in Asia/Australasia and its impact.  

 The rise of modern Asia post World War II.  

 

UNIT –II Culture                                   (15 Lectures)  

 

 Languages  

 Religions  

 Festivals, Fairs,   

 Dances, Music, Handicrafts and local products.  
 

 

UNIT –III Popular Circuits and Emerging Destinations                           (10 Lectures)  

 

Important circuits and Itineraries ofAsia/Australasia/Africa  

 

C.I.A 

REFERENCES : 

Boniface, B., Cooper, C. and Cooper, R. World wide Destinations, the Geography of 

Travel and Tourism(6th Edition). Routledge, New York, 2012.  

Grenville, J.A.S, A History of the World in the Twentieth Century, Harvard University 

Press, Cambridge Massachusetts, 1994.  

Hudman,L. & Jackson, R. Thomson. Geography of Travel and Tourism (4th Edition). 

Thomson Delmar Learning, USA, 2003. 
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Husain, M. World Geography. Rawat Publications, Jaipur, 2012. 

Lowe, Norman, Mastering World History, Macmillan Education Ltd., London 1985.  

Palmer R. and Colton, Joel, A History of the Modern World, 4th edition, Alfred Knopf, 

New York, 1971  

Revill J.C, World History, Longmans Green and Co., London,  

Roberts, J.M, History of the World, Oxford University Press, New York, 1993.  

The Asia Book: A Journey Through Every Country in the Continent, Lonely Planet 

Publications,2007.  

.Wallbank, Walter T and Taylor, Alistair, M, Past and Present, Scott &Fordsman, 

Chicago, 1955  

World's Best Travel Experiences: 400 Extraordinary Places, National Geographic, 2012. 
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APPLIED GEOGRAPHY 

Course code: A.VT.2.08 

[45 LECTURES] 

LEARNING OBJECTIVES: 

1. To enable students to have a basic knowledge of geography of the world. 

2. To work towards capacity building of students especially for a thorough knowledge and 

understanding of physical features of the world. 

3. To review the geographical resources of tourism development & natural resources. 

 

UNIT –I Introduction                                                                        (05 Lectures)  

 

 Scope of Geography  

 Tourism Geography  

 Solar System / Planet Earth  

 

UNIT –II Map Plotting                        (20 Lectures)  

 

 India: Political and Physical  

 World: Political.  

 World: Physical  

 

UNIT –III World Topography and Terminology                     (20 Lectures)  

 

 Landscapes  

 Weather & climate  

 Ecology & environment  

 Forests & National Parks  

 

C.I.A 

REFERENCES: 

Acharya, R. Tourism and Cultural Heritage of India RBSA Publishers, Jaipur, 2007. 

Boniface, B., Cooper, C. and Cooper, R. World wide Destinations, the Geography of 

Travel and Tourism(6thEdidtion). Routledge, New York, 2012.  

Hudman,L. & Jackson, R. Thomson. Geography of Travel and Tourism (4th Edition). 

Thomson Delmar Learning, USA, 2003.  

Husain, M. World Geography. Rawat Publications, Jaipur, 2012  

 

 


